未来は君たちの手で作るのだ

未来のことなど誰にも分からないのだ

WordPress version2.9

WordPressの最新バージョンが2.9になっていたので、自動アップグレードを試してみたところ、エラーになった。


http://ja.wordpress.org/wordpress-2.9-ja.zip からアップデートをダウンロードしています。


更新を解凍しています。


The update cannot be installed because WordPress 2.9 requires MySQL version 4.1.2 or higher. You are running version 4.0.26.


インストール失敗



どうやら、MySQLのバージョンが低いということが原因らしい。


こればかりはこちらではどうしようもないので、対応待ちというところだろうか。